Vertify Service Interruption
Incident Report for Vertify
Resolved
Full functionality has been restored, but please reach out to the support team directly if further issues are detected at support@vertify.com.
Posted Oct 27, 2023 - 12:44 CDT
Monitoring
Vertify services have been restored and the team is monitoring.
Posted Oct 27, 2023 - 11:39 CDT
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Oct 27, 2023 - 11:21 CDT
This incident affected: User Interface.