Vertify Login Service Interruption
Incident Report for Vertify
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 08:03 CDT
Monitoring
The problem has been resolved with logging into the Vertify site. We are monitoring to ensure the problem does not recur.

No impact was detected to integration services.
Posted Oct 04, 2022 - 08:02 CDT
Investigating
Vertify's login services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Oct 04, 2022 - 08:01 CDT
This incident affected: User Interface.