Vertify Login Service Interruption
Incident Report for Vertify
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 13:49 CST
Monitoring
The problem has been resolved with logging into the Vertify site. We are monitoring to ensure the problem does not recur.

No impact was detected to integration services.
Posted Jan 04, 2023 - 13:48 CST
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Jan 04, 2023 - 13:35 CST
This incident affected: User Interface.