Vertify Service Interruption in EU Data Center
Incident Report for Vertify
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 21:41 CST
Update
We have resolved the issue and are continuing to monitor the service for normal operations.
Posted Feb 24, 2020 - 15:41 CST
Monitoring
Our team has identified the issue and is currently monitoring. We'll continue to provide updates as they become available.
Posted Feb 24, 2020 - 12:47 CST
Investigating
Vertify is experiencing a service disruption in Europe and we are currently investigating. We will continue to monitor and provide updates as they become available.
Posted Feb 24, 2020 - 08:28 CST
This incident affected: Engines.