Vertify Service Interruption
Incident Report for Vertify
Resolved
The issue has been identified and resolved, and all integrations should be up and running. If there is further issue, please reach out directly to our support team for additional assistance.
Posted Jul 26, 2019 - 21:21 CDT
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Jul 26, 2019 - 20:52 CDT
This incident affected: User Interface and Agents.