Vertify Service Interruption
Incident Report for Vertify
Resolved
Vertify's services were interrupted for a period for some customers. Full functionality is restored. Please reach out to the support team directly if further issues are detected at support@vertify.com.
Posted Feb 27, 2020 - 09:36 CST
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Feb 27, 2020 - 08:56 CST
This incident affected: Engines.