Vertify Services Interruption
Incident Report for Vertify
Resolved
Full functionality has been restored, but please reach out to the support team directly if further issues are detected at support@vertify.com.
Posted Jul 25, 2023 - 11:57 CDT
Monitoring
Vertify services have been restored and the team is monitoring. We'll provide additional updates as available.
Posted Jul 25, 2023 - 11:12 CDT
Identified
The issue has been identified and the team is working to restore full functionality. We'll provide additional updates as available.
Posted Jul 25, 2023 - 11:10 CDT
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Jul 25, 2023 - 09:51 CDT
This incident affected: User Interface.