Vertify Services Interruption
Incident Report for Vertify
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 11:30 CST
Monitoring
The problem has been resolved. We are monitoring to ensure the problem does not recur.

This problem impacted the web application in the US datacenter. No impact was detected to integration and analytics services.
Posted Dec 16, 2020 - 11:17 CST
Investigating
Vertify's services are currently interrupted for some customers. We are working as quickly as possible to restore full functionality, and will continue to provide updates as they become available.
Posted Dec 16, 2020 - 11:01 CST
This incident affected: User Interface.