Movement Issue
Incident Report for Vertify
Resolved
This incident has been resolved.
Posted 7 months ago. May 09, 2018 - 07:41 CDT
Monitoring
We have identified the issue, and are are actively monitoring the integrations to ensure a successful resolution.
Posted 7 months ago. May 08, 2018 - 08:30 CDT
Investigating
We have received reports that service is interrupted for some customers. We are working as quickly as possible to restore full functionality, and will provide updates here when available.
Posted 7 months ago. May 08, 2018 - 08:21 CDT
This incident affected: Engines.