Vertify Services Error
Incident Report for Vertify
Resolved
Vertify services should now be fully operational. The outage was tracked down to a corrupted virtual machine instance. Once the instance was swapped out, all functionality was restored. Please let us know if you experience continued issues at support@vertify.com, and we appreciate your patience as our team worked to diagnose and resolve the problem.
Posted 7 months ago. Feb 01, 2018 - 14:57 CST
Investigating
Customers may experience a disruption of service that we are currently investigating. We will provide updates as they become available, and we thank you for your patience as we work to resolve the issue.
Posted 7 months ago. Feb 01, 2018 - 14:24 CST