System Slow-down: Current Investigating
Incident Report for Vertify
Resolved
The issue has now been identified and resolved. We experienced an issue with a environment server that required a shutdown and relaunch on a different hardware instance, and will continue to monitor. If there is further issue, please reach out directly to our support team.
Posted Jul 13, 2018 - 15:30 CDT
Investigating
An isolated number of clients are currently experiencing a slowdown of their system integration due to an issue with an AWS server. Our engineering team is currently investigating, and we will provide additional updates as they become available.
Posted Jul 13, 2018 - 15:00 CDT
This incident affected: Engines.